The finout app fails to load

Incident Report for Finout

Resolved

The issue has been resolved
Posted Jul 30, 2026 - 09:59 UTC

Monitoring

The issue was with a third party provider. The app is now working we are working with provider and monitoring the situation
Posted Jul 30, 2026 - 09:55 UTC

Investigating

We are currently investigating the issue.
Posted Jul 30, 2026 - 09:47 UTC
This incident affected: Web UI.