App may be intermittently unavailable

Incident Report for Finout

Resolved

The incident has been resolved
Posted Sep 23, 2026 - 17:24 UTC

Monitoring

We have implemented a fix and we are now monitoring the situation
Posted Sep 23, 2026 - 17:18 UTC

Investigating

We are currently investigating this issue
Posted Sep 23, 2026 - 17:17 UTC
This incident affected: Web UI and API.